RSS Feed
Noticias
Jul
24
Leer urgente si usas woocommerce - Wordpress 4.2.3
Publicado Por Carlos Vargas on 24/07/2015 01:41 AM

Estimados Clientes,

He estado preparando mucho material para enviarles las noticias, en los próximos días les enviaré ese material, pero ahora les escribo urgentemente debido a un error grave que ocurre con la última versión de wordpress.

Wordpress se ha estado actualizando automáticamente en las últimas 48 horas. Pero ocurre un problema en los sitios que tienen instalado el plugin woocommerce (de tiendas virtuales). Es decir todos los que usan la plantilla de tiendas 1 y 2, y la plantilla genérica 3.

El problema ocasiona que wordpress redirecciona obligatoriamente a una conexión segura (https) en Google Chrome.

Este error es global, es decir que ha afectado a todos los sitios web que usan el plugin woocomerce en TODO EL MUNDO.
https://wordpress.org/support/topic/help-wordpress-423-forcing-secure-connection-in-google-chrome-browser

Este es el error que se muestra en Google Chrome:

La conexión no es segura

La solución:

Para solucionar este problema, por favor realicen los siguientes pasos:

1.- Abrir el navegador Mozilla Firefox e ingresar al wp-admin del sitio afectado (en Firefox se puede entrar al wp-admin).

2.- Dentro del panel de wordpress (wp-admin) actualizar el plugin woocommerce.

¡Eso es todo! Actualizando el plugin woocommerce se corregirá el problema.

Si por alguna razón no se soluciona o no pueden actualizar el plugin por favor envíenos un ticket a soporte técnico mencionando la dirección de su sitio web y sus credenciales para acceder al wp-admin.

Muchas gracias,
Carlos Vargas
Co-Fundador FranquiciaDeImpacto.com


Comentarios (0)
Enviar un nuevo comentario
 
 
Nombre Completo:
Email:
Comentarios:
Sistema de Soporte Técnico - Franquicia de Impacto